Author Topic: White screen after Wordpress transfer  (Read 1325 times)

Offline Alexxx

  • Jr. Member
  • **
  • Posts: 29
    • View Profile
White screen after Wordpress transfer
« on: August 10, 2015, 10:43:11 AM »
I'm currently in the midst of moving arianagrande.org to arianagrandeonline.org. I followed all the steps listed here https://codex.wordpress.org/Moving_WordPress but I get a blank screen whenever I try to visit http://arianagrandeonline.org.

Any idea how to fix this?

Thank you! :)

Offline atimelessmemory

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
Re: White screen after Wordpress transfer
« Reply #1 on: August 10, 2015, 11:09:06 AM »
Did you change the urls in your database via phpmyadmin? When you move sites like that, the site url & home url in the wp_options table needs to be changed. I helped 2 other people who experienced this and when they did wha I mentioned, it did the trick. ;)

Offline Alexxx

  • Jr. Member
  • **
  • Posts: 29
    • View Profile
Re: White screen after Wordpress transfer
« Reply #2 on: August 10, 2015, 12:04:32 PM »
Did you change the urls in your database via phpmyadmin? When you move sites like that, the site url & home url in the wp_options table needs to be changed. I helped 2 other people who experienced this and when they did wha I mentioned, it did the trick. ;)

Yeah, I did that but I still see a white screen:/

essentiel

  • Guest
Re: White screen after Wordpress transfer
« Reply #3 on: August 10, 2015, 12:09:23 PM »
the index.php file in your public_html is set and linking to your wordpress subfolder?

Offline atimelessmemory

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
Re: White screen after Wordpress transfer
« Reply #4 on: August 10, 2015, 12:31:13 PM »
Did you put the right path to your wordpress in the wp blog header script that goes in your .index file located in public_html? An it your config file information correct?

Offline Alexxx

  • Jr. Member
  • **
  • Posts: 29
    • View Profile
Re: White screen after Wordpress transfer
« Reply #5 on: August 10, 2015, 13:39:12 PM »
the index.php file in your public_html is set and linking to your wordpress subfolder?

This is what I see in my index.php
Code: [Select]
<?php
/**
 * Front to the WordPress application. This file doesn't do anything, but loads
 * wp-blog-header.php which does and tells WordPress to load the theme.
 *
 * @package WordPress
 */

/**
 * Tells WordPress to load the WordPress theme and output it.
 *
 * @var bool
 */
define('WP_USE_THEMES'true);

/** Loads the WordPress Environment and Template */
require( dirname__FILE__ ) . '/wp-blog-header.php' );

Did you put the right path to your wordpress in the wp blog header script that goes in your .index file located in public_html? An it your config file information correct?

This is what I see in wp-blog-header.php
Code: [Select]
<?php
/**
 * Loads the WordPress environment and template.
 *
 * @package WordPress
 */

if ( !isset($wp_did_header) ) {

$wp_did_header true;

require_once( dirname(__FILE__) . '/wp-load.php' );

wp();

require_once( ABSPATH WPINC '/template-loader.php' );

}

Also, my wp config files is correct.

Offline Lindsay

  • Sr. Member
  • ****
  • Posts: 294
    • View Profile
    • http://stars.bz
Re: White screen after Wordpress transfer
« Reply #6 on: August 10, 2015, 20:20:15 PM »
Your database may not have imported correctly.

Can you PM me your logins to your old host please and I will double check.

Offline Grainy

  • Jr. Member
  • **
  • Posts: 1
    • View Profile
Re: White screen after Wordpress transfer
« Reply #7 on: March 02, 2016, 01:53:12 AM »
I had this same problem. The problem was that I didn't transfer my database file to the new location.

Basically your database holds all your content and everything.
Did you try this https://dudehung.com/my-jes-extender-review-and-results Jes Extender or not?