Author Topic: Batch Add Error?  (Read 549 times)

Offline ashley

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
Batch Add Error?
« on: April 05, 2016, 04:35:42 AM »
Hey, Lindsay! So sorry to bother you!

When I try to insert images via batch on julianneahough.com/photos, I keep getting this error. Sometimes it's just a few images, sometimes it's all of them. I have to back page and choose the folder again, then all of the thumbnails appear in the left column and I'm able to effortlessly and quickly add the ones that didn't get added in the first time (that came up with the error). I am pretty sure these specific images are all under 1mb and I've even checked my settings in config to make sure the limits are a larger number for 'max size' and 'max width/height' on fullsize images. I'm currently using Imagemagick in case a photo I upload later is over 1mb and the path I've got is: /usr/bin/ . Also, I'm using the water_drop theme, so I know it couldn't be a theme issue.

Otherwise, I'm not sure how else to troubleshoot this and thought maybe I'd pop in and see if I'm just missing something with this. Thank you for the help! :)

https://www.dropbox.com/s/45z360f8wrp3ubm/waterdrop.jpg

Offline Lindsay

  • Sr. Member
  • ****
  • Posts: 294
    • View Profile
    • http://stars.bz
Re: Batch Add Error?
« Reply #1 on: April 06, 2016, 18:48:28 PM »
Hey Ashley,

This is one of those confusing errors where you have to try different things to find the cause. It looks like you have already tried the options I was going to suggest, (ImageMagick, default theme, settings etc).

Probably not what you want to hear, but I can't think of an actual fix for this, apart from what you are already doing with the going back and forth and adding the missing ones. Sorry about that.

Offline KaciElizabeth

  • Full Member
  • ***
  • Posts: 132
  • What a fool I've been
    • View Profile
Re: Batch Add Error?
« Reply #2 on: April 07, 2016, 23:27:44 PM »
I had the same issue when I had Nicholas. I can't remember what server he was on, but I don't get the error on servers dream and blaze. What server is your site on?

I'm not sure if that information is of any help and if it isn't, please ignore this. :p
« Last Edit: April 07, 2016, 23:33:13 PM by KaciElizabeth »
Will you believe me that I loved you